Stream Processing - possible delay in data ingestion
Incident Report for Splunk Cloud Platform
Resolved
This incident has been resolved.
Posted Jul 17, 2019 - 04:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2019 - 00:38 UTC
Investigating
We have identified an issue with potential degradation of the Stream Processing Service. Data ingestion may be delayed. We are actively working on the issue.
Posted Jul 16, 2019 - 22:51 UTC