Internal identity APIs are down resulting in many impacted services
Incident Report for Splunk Cloud Platform
Resolved
All identity features are available again.
Posted Apr 23, 2020 - 17:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2020 - 16:51 UTC
Investigating
Multiple services are impacted by the inability to internally login. External logins are not impacted. Investigating ongoing.
Posted Apr 23, 2020 - 16:28 UTC