Pipeline activation and preview currently unavailable
Incident Report for Splunk Cloud Platform
Resolved
A fix was implemented, tested and monitored.
Posted Aug 26, 2019 - 08:39 UTC
Identified
We are currently investigating this issue.
Posted Aug 26, 2019 - 05:47 UTC