AWS Kinesis Data stream increased API errors in us-east-1
Incident Report for Splunk Cloud Platform
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 05:35 UTC
Update
We are continuing to investigate this issue.
Posted Nov 20, 2020 - 05:03 UTC
Investigating
We are currently investigating this issue in us-east-1
Posted Nov 20, 2020 - 04:57 UTC