New user registrations impacted on Splunk Investigate
Incident Report for Splunk Cloud Platform
Resolved
This incident has been resolved.
Posted Jul 24, 2019 - 17:17 UTC
Update
Fixes have been deployed and issue is now resolved.
Posted Jul 24, 2019 - 17:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 24, 2019 - 17:05 UTC
Identified
We have identified the issue and are working on resolving it.
Posted Jul 24, 2019 - 16:18 UTC