Login issues with Splunk Investigate
Incident Report for Splunk Cloud Platform
Resolved
This incident has been resolved
Posted Jul 24, 2019 - 13:43 UTC
Investigating
We are currently investigating this issue.
Posted Jul 24, 2019 - 13:00 UTC