The Forwarding service is currently dropping data if acks are not enabled
Incident Report for Splunk Cloud Platform
Resolved
This incident has been resolved and data is now flowing for all tenants and forwarders.
Posted Aug 06, 2019 - 23:17 UTC
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Aug 06, 2019 - 23:09 UTC
Investigating
We are currently investigating this issue. If your forwarder doesn't have acks enabled, data will be lost. If your forwarder has acks enabled, this will result in a delay in ingest.
Posted Aug 06, 2019 - 23:08 UTC