Search broken from Splunk Investigate
Incident Report for Splunk Cloud Platform
Resolved
This incident has been resolved.
Posted Jul 15, 2019 - 20:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 15, 2019 - 20:39 UTC
Update
We are continuing to work on deploying a fix for this issue.
Posted Jul 15, 2019 - 20:31 UTC
Identified
We have identified an issue with searching from Splunk Investigate.
Searching continues to be available from scloud and our APIs.
Posted Jul 15, 2019 - 20:07 UTC