Splunk Investigate Advanced Canvas cannot activate pipelines
Incident Report for Splunk Cloud Platform
Resolved
Fix is deployed and verified. Incident resolved
Posted Nov 22, 2019 - 19:01 UTC
Update
Fix is being deployed
Posted Nov 22, 2019 - 16:39 UTC
Identified
New fix identified and undergoing testing
Posted Nov 22, 2019 - 15:24 UTC
Investigating
Team is still investigating a proper fix. In the meantime, the workaround is still available: To work around this issue, activate pipelines from the Pipeline Listing page.
Posted Nov 22, 2019 - 06:20 UTC
Update
Attempted fix does not fully resolve the issue; team is investigating another solution
Posted Nov 22, 2019 - 04:44 UTC
Update
Deployment has recommenced for the fix
Posted Nov 22, 2019 - 03:12 UTC
Update
Deployment has been stalled, remediation is being tested
Posted Nov 22, 2019 - 02:12 UTC
Update
Fix has been merged and will be deploying shortly
Posted Nov 22, 2019 - 00:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 21, 2019 - 22:18 UTC
Identified
Activating pipelines within the Advanced Canvas fails. To work around this issue, activate pipelines from the Pipeline Listing page.
Posted Nov 21, 2019 - 19:49 UTC