Searches and indexing impacted | CINC - 54771 ( Degraded Performance )
Incident Report for Splunk Cloud Platform
Resolved
This issue has been resolved.

Please contact customer support for any additional support you may need and reference CINC-54771. Thank you for your patience during this outage.
Posted Jan 17, 2024 - 02:25 UTC
Identified
We have identified an incident with customers in selected US-East region who may be experiencing Search and Indexing performance degradation. The remediation path has been identified and the support teams are working towards recovery.
Posted Jan 17, 2024 - 01:15 UTC
This incident affected: Search and Index.