Delayed allow-list changes | CINC-55837 (Degraded Performance)
Incident Report for Splunk Cloud Platform
Resolved
This issue has been resolved by the provider. If you believe that you are still impacted by this issue please contact customer support United States and Canada (1.855) SPLUNK.S or (1.855) 775.8657 and reference CINC-55837.
Posted Mar 26, 2024 - 22:43 UTC
Investigating
We are investigating a reported issue indicating an AWS outage in US-East-1. As a result, customers may experience delays in allow-list changes, including those initiated through Admin Configuration Service (ACS), being processed.

We are monitoring for provider updates via https://health.aws.amazon.com/health/status. Your patience is greatly appreciated and we will provide more updates upon resolution.
Posted Mar 26, 2024 - 21:54 UTC
This incident affected: Infrastructure.