Cloud Region Network Connectivity Impact | CINC-66292 (Major Outage)

Incident Report for Splunk Cloud Platform

Update

Investigation remains ongoing, and we continue to make progress toward recovery. Some affected infrastructure has stabilized, but some customers may still experience impact while remediation continues. Based on current recovery efforts, full restoration is expected to take several more hours. We will provide our next update by 13:00 UTC, or sooner if new information becomes available.
Posted May 08, 2026 - 11:30 UTC

Update

Investigation is ongoing, and remediation efforts are in progress. We will provide our next update by 11:00 UTC, or sooner if new information becomes available.
Posted May 08, 2026 - 09:59 UTC

Update

Investigation is ongoing, and remediation efforts are in progress. We will provide our next update by 10:00 UTC, or sooner if new information becomes available.
Posted May 08, 2026 - 09:03 UTC

Update

Investigation is in progress, we will provide our next update by 09:00 AM UTC, or sooner if new information becomes available.
Posted May 08, 2026 - 06:49 UTC

Update

Investigation is in progress, we will provide our next update by 07:00 AM UTC, or sooner if new information becomes available.
Posted May 08, 2026 - 05:35 UTC

Update

As teams continue to investigate we will tentatively provide our next update by 05:00 AM UTC, or sooner if new information becomes available.
Posted May 08, 2026 - 04:26 UTC

Update

We continue to investigate an issue indicating one of our suppliers experiencing in us-east-1. As a result, the Splunk Cloud Platform environment may be inaccessible for limited number of customers in the specified region.
Our teams are working with the provider to resolve this issue. Your patience is greatly appreciated and we will provide more updates upon resolution.
Posted May 08, 2026 - 03:28 UTC

Update

We are investigating an issue indicating one of our suppliers experiencing outage in us-east-1. As a result, the Splunk Cloud Platform environment may be inaccessible for limited number of customers in the specified region.
Our teams are working with the provider to resolve this issue. Your patience is greatly appreciated and we will provide more updates upon resolution.
Posted May 08, 2026 - 03:01 UTC

Investigating

We are investigating an issue indicating one of our suppliers experiencing in us-east-1. As a result, the Splunk Cloud Platform environment may be inaccessible for limited number of customers in the specified region.
Our teams are working with the provider to resolve this issue. Your patience is greatly appreciated and we will provide more updates upon resolution.
Posted May 08, 2026 - 01:53 UTC
This incident affects: Ingest, Search, and Index.