Delayed allow-list changes | CINC-51960 (Degraded Performance)
Incident Report for Splunk Cloud Platform
Resolved
This issue has been resolved by the provider. If you believe that you are still impacted by this issue please contact customer support United States and Canada (1.855) SPLUNK.S or (1.855) 775.8657 and reference CINC-51960.
Posted Jun 13, 2023 - 23:04 UTC
Monitoring
The provider has implemented the fix. During this time we are monitoring the results to confirm resolution and will continue to provide any additional updates once available.
Posted Jun 13, 2023 - 21:46 UTC
Update
AWS teams continuing to work on a fix for this issue.
Posted Jun 13, 2023 - 21:36 UTC
Update
AWS teams continue to work on a fix for this issue.
Posted Jun 13, 2023 - 20:52 UTC
Identified
We are investigating a reported issue indicating an AWS outage in US-East-1. As a result, customers may experience delays in allow-list changes being processed.

Our teams are working with the provider to resolve this issue. Your patience is greatly appreciated and we will provide more updates upon resolution.
Posted Jun 13, 2023 - 20:25 UTC