Incident Review | CINC-56605 Major Outage
Incident Report for Splunk Cloud Platform
Resolved
This incident has been resolved.
Posted May 24, 2024 - 00:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2024 - 23:34 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 23, 2024 - 22:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 23, 2024 - 21:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 23, 2024 - 20:40 UTC
Update
We are continuing to make progress towards resolution and will provide more updates as we implement the fix.
Posted May 23, 2024 - 19:17 UTC
Identified
We have identified the source of the issue and are currently working on implementing a fix within the next 2 hours. Impacted customers may continue to see error: “Unknown error: Failed to fetch from KV Store” occurring on the Investigations tab of the Enterprise Security application.

Within the next 2 hours, customers may also see improvement in their environment. Your patience is greatly appreciated and we will provide more updates as we implement the fix.
Posted May 23, 2024 - 17:46 UTC
Investigating
We are investigating an issue where the error “Unknown error: Failed to fetch from KV Store” is occurring on the Investigations tab of the Enterprise Security app for several Splunk cloud platform customers. We will provide an update within the next 30 minutes.
Posted May 23, 2024 - 17:28 UTC
This incident affected: Search.