Lookups failing for KVService | CINC - 62975 | Major Outage

Incident Report for Splunk Cloud Platform

Resolved

This incident has been resolved after applying the fix.
Posted Oct 25, 2025 - 07:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2025 - 18:42 UTC

Identified

The issue has been identified and a temporary fix is implemented.
Posted Oct 24, 2025 - 18:01 UTC

Update

We are continuing to investigate this issue.
Posted Oct 24, 2025 - 17:30 UTC

Update

We continue to investigate the issue with KVService, that may impact several Splunk cloud platform customers in eu-central-1. As a result of this issue, customers are experiencing lookups failing to complete as well as errors within Splunk applications that depend heavily on KVService.
Posted Oct 24, 2025 - 16:40 UTC

Update

We are continuing to investigate this issue.
Posted Oct 24, 2025 - 16:08 UTC

Investigating

We are investigating a potential issue with KVService, that may impact several Splunk cloud platform customers in eu-central-1. As a result of this issue, customers are experiencing lookups failing to complete. We will provide an update within the next 30 minutes.
Posted Oct 24, 2025 - 15:42 UTC
This incident affected: Search and Index.