AWS Privatelink unable to receive HEC data with multiple AWS regions impacted | #cinc-66607_cloud_multiple_privatelink (Major Outage)

Incident Report for Splunk Cloud Platform

Resolved

The incident has been resolved. Our investigation determined that an internal configuration change began impacting service at 20:34 UTC on May 27, 2026. A fix was developed and rolled out beginning at 23:45 UTC, with full remediation completed by 03:45 UTC on May 28, 2026.
We apologise for any inconvenience this caused and appreciate your patience while our teams worked to restore service.
Posted May 28, 2026 - 01:43 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 28, 2026 - 01:41 UTC

Identified

We identified an issue caused by an internal change on May 26, 2026, that impacted ingestion through a PrivateLink. A fix has been identified, released and is currently rolling out.
Some customers may continue to experience impact while the fix is being applied. We’ll provide another update once rollout is complete.
Our teams are actively working to restore service and will provide another update as soon as more information is available
Posted May 28, 2026 - 01:31 UTC

Monitoring

A mitigation has been successfully applied across the fleet. Engineering teams are actively monitoring to confirm service has been fully restored and to ensure no further interruptions occur.
Posted May 28, 2026 - 01:27 UTC

Identified

We’re investigating an issue affecting some customers hosted in ap-northeast-1, eu-central-1, and us-east-1. Impacted Splunk Cloud Platform customers in these regions may experience access issues.
Our teams are actively working to restore service, and we’ll share updates as more information becomes available
Posted May 28, 2026 - 00:15 UTC
This incident affected: Ingest.