ACS (Admin Config Service) errors | CINC-53834 Major Outage
Incident Report for Splunk Cloud Platform
Resolved
This issue has been resolved.

Teams will now begin their root cause analysis. If you believe that you are still impacted by this issue please contact customer support United States and Canada (1.855) SPLUNK.S or (1.855) 775.8657) and reference CINC-53834.
Posted Oct 27, 2023 - 19:36 UTC
Identified
We have identified the source of the issue and are currently working on implementing a fix. Impacted customers will continue to experience failures in allow-list changes being processed. Your patience is greatly appreciated and we will provide more updates as we implement the fix.
Posted Oct 27, 2023 - 19:04 UTC
Investigating
We are investigating a reported issue indicating failures with ACS (Admin Config Service) requests, impacting all Splunk Cloud Platform customers. As a result, customers may experience failures in allow-list changes being processed. We understand the impact this may have on your operations and apologize for any inconvenience.
Posted Oct 27, 2023 - 18:02 UTC
This incident affected: Login.