Splunkbase is Down

Incident Report for Splunk Cloud Platform

Resolved

Splunk has resolved the issue affecting Splunkbase at splunkbase.splunk.com.
Users should now be able to access Splunkbase, download apps, and install apps in Splunk Cloud through the UI as expected.
We apologize for the disruption and appreciate your patience while we worked to restore service.
Posted Jul 31, 2026 - 01:22 UTC

Update

We are continuing to investigate this issue.
Posted Jul 31, 2026 - 00:35 UTC

Investigating

Splunk is investigating an issue currently affecting Splunkbase at "splunkbase.splunk.com". As a result, users may be unable to access Splunkbase and may receive a "500" error.

Users may also be unable to download apps or install apps in Splunk Cloud through the UI.
We understand the impact this may have on your operations and are working to resolve the issue. We will provide another update in 1 hour, or sooner if more information becomes available.
Posted Jul 31, 2026 - 00:34 UTC
This incident affected: Login.