ACS (Admin Config Service) Down | CINC-63336

Incident Report for Splunk Cloud Platform

Resolved

All ACS services are now operating normally, and our monitoring indicates requests are being processed successfully.
We will implement a permanent fix during a scheduled maintenance window, and no customer impact is expected during that time.
Thank you for your patience as we worked to resolve this issue.
Posted Nov 13, 2025 - 14:21 UTC

Monitoring

We have identified the root cause of the earlier disruption and applied a workaround to restore full functionality. All ACS services are now operating normally, and our monitoring indicates requests are being processed successfully.
We will implement a permanent fix during a scheduled maintenance window, and no customer impact is expected during that time.
Thank you for your patience as we worked to resolve this issue.
Posted Nov 13, 2025 - 10:15 UTC

Update

The issue affecting ACS has been identified. Our team is continuing testing a potential fix to ensure it resolves the problem. Service functionality may remain limited during this time. We will provide updates as testing progresses.
Posted Nov 13, 2025 - 09:34 UTC

Update

The issue affecting ACS has been identified. Our team is currently testing a potential fix to ensure it resolves the problem. Service functionality may remain limited during this time. We will provide updates as testing progresses.
Posted Nov 13, 2025 - 08:21 UTC

Update

This issue has been identified and fix is being implemented.
Posted Nov 13, 2025 - 07:17 UTC

Update

This issue has been identified and fix is being implemented.
Posted Nov 13, 2025 - 06:42 UTC

Identified

This issue has been identified and fix is being implemented.
Posted Nov 13, 2025 - 06:09 UTC

Update

Our teams are currently investigating the issue with ACS (Admin Config Service) requests causing failures for all Splunk Cloud Platform customers, resulting in the error message "service temporarily unavailable, please try again later" when accessing self-service operations.
Posted Nov 13, 2025 - 05:49 UTC

Investigating

We are currently investigating the issue with ACS (Admin Config Service) requests causing failures for all Splunk Cloud Platform customers, resulting in the error message "service temporarily unavailable, please try again later" when accessing self-service operations.
Posted Nov 13, 2025 - 05:20 UTC
This incident affected: Login, Ingest, Search, Index, and Infrastructure.