Splunkbase is Down | CINC-60875

Incident Report for Splunk Cloud Platform

Resolved

Fix has been implemented and Splunkbase is operational now along with the monitoring.

This incident is now resolved.
Thank you
Posted May 15, 2025 - 04:55 UTC

Investigating

Splunk is aware of an issue currently affecting Splunkbase (splunkbase.splunk.com). As a result of the issue, users are unable to access Splunkbase and are receiving the following error: "The site cant be reached". Users are currently not able to down load apps or do app installs in Cloud through the UI.

We understand the impact this has on your operations and are working to resolve the issue as quickly as possible. We will provide more information in 1 hour or when more information becomes available.

Thank you for your patience and understanding.
Posted May 15, 2025 - 04:05 UTC
This incident affected: Infrastructure.