Customer’s Search Heads may not be able to resolve DNS address for new Indexers | CINC-54644 (Degraded Search Performance)
Incident Report for Splunk Cloud Platform
Resolved
This issue has been resolved.

Teams will now begin their root cause analysis. If you believe that you are still impacted by this issue please contact customer support and reference CINC-54644.
Posted Jan 05, 2024 - 22:56 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 05, 2024 - 21:10 UTC
Monitoring
We have implemented a fix for this issue. During this time we are monitoring the results to confirm the resolution and will continue to provide any additional updates once available.
Posted Jan 05, 2024 - 18:44 UTC
Identified
We have identified an issue that may degrade search performance beginning 02:00 AM UTC January, 5th 2024. Issue is actively being mitigated and monitored.

Impacted customers may see search error and/or warning messages, such as:
- “Error resolving: Name or service not known Socket error: Cannot resolve hostname”
- “Unknown error for indexer: [...]. Search Results might be incomplete.”

Your patience is greatly appreciated and we will provide more updates as we implement the fix.
Posted Jan 05, 2024 - 16:43 UTC
This incident affected: Search and Index.