At 5.45 PM PT, a fix has been identified with our third-party vendor and has been implemented successfully to mitigate the issue.
Posted Oct 28, 2024 - 05:14 UTC
Monitoring
A fix has been identified with our third-party vendor and has been implemented successfully to mitigate the issue. We are currently monitoring. Thank you for your patience as we work to resolve this issue.
Posted Oct 28, 2024 - 00:51 UTC
Update
We are continuing to investigate this issue with our third-party vendor. Further updates will be provided as we gather more information.
Thank you for your patience as we work to resolve this issue.
Posted Oct 27, 2024 - 22:11 UTC
Update
We are continuing to investigate this issue with our third-party vendor. Further updates will be provided as we gather more information.
Thank you for your patience as we work to resolve this issue.
Posted Oct 27, 2024 - 20:17 UTC
Update
We are continuing to investigate this issue.
Posted Oct 27, 2024 - 18:23 UTC
Update
We are continuing to investigate this issue.
Posted Oct 27, 2024 - 17:24 UTC
Investigating
We are investigating a reported issue indicating an issue with search for some customers on AWS region US-WEST-2. As a result, the Splunk Cloud Platform environment may experience issues completing searches for customers in the specified region(s).