Teams will now begin their root cause analysis. If you believe that you are still impacted by this issue please contact customer support and reference CINC-63161.
Posted Nov 04, 2025 - 20:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2025 - 19:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 04, 2025 - 18:59 UTC
Update
We are continuing to investigate this issue.
Posted Nov 04, 2025 - 18:41 UTC
Update
We are continuing to investigate this issue.
Posted Nov 04, 2025 - 18:12 UTC
Investigating
We are aware that some customers are currently experiencing issues logging in to the Splunk Cloud Platform. Our technical teams are actively engaged and investigating the root cause. We are working to resolve this as quickly as possible and will provide further updates as more information becomes available.