Victoria Experience | CINC-57465 (Degraded Performance)
Incident Report for Splunk Cloud Platform
Resolved
This issue has been resolved.

Teams will now begin their root cause analysis. If you believe that you are still impacted by this issue please contact customer support and reference CINC-57465.
Posted Jul 31, 2024 - 19:06 UTC
Monitoring
We have implemented a fix for this issue. During this time we are monitoring the results to confirm the resolution and will continue to provide any additional updates once available.
Posted Jul 31, 2024 - 17:07 UTC
Update
We have identified the source of the issue for Victoria Experience customers and are currently implementing a fix. Your patience is greatly appreciated and we will provide more updates as we continue to implement the fix.
Posted Jul 31, 2024 - 14:15 UTC
Update
We have identified the source of the issue for Victoria Experience customers and are currently implementing a fix. Your patience is greatly appreciated and we will provide more updates as we continue to implement the fix.
Posted Jul 31, 2024 - 13:15 UTC
Update
We have identified the source of the issue for Victoria Experience customers and are currently implementing a fix. Your patience is greatly appreciated and we will provide more updates as we continue to implement the fix.
Posted Jul 31, 2024 - 12:17 UTC
Update
We have identified the source of the issue for Victoria Experience customers and are currently implementing a fix. Your patience is greatly appreciated and we will provide more updates as we continue to implement the fix.
Posted Jul 31, 2024 - 11:15 UTC
Update
We have identified the source of the issue for Victoria Experience customers and are currently implementing a fix. Your patience is greatly appreciated and we will provide more updates as we continue to implement the fix.
Posted Jul 31, 2024 - 10:15 UTC
Update
We have identified the source of the issue for Victoria Experience customers and are currently implementing a fix. Your patience is greatly appreciated and we will provide more updates as we continue to implement the fix.
Posted Jul 31, 2024 - 09:16 UTC
Update
We have identified the source of the issue for Victoria Experience customers and are currently implementing a fix. Your patience is greatly appreciated and we will provide more updates as we continue to implement the fix.
Posted Jul 31, 2024 - 08:15 UTC
Update
We have identified the source of the issue for Victoria Experience customers and are currently implementing a fix. Your patience is greatly appreciated and we will provide more updates as we continue to implement the fix.
Posted Jul 31, 2024 - 07:15 UTC
Update
We have identified the source of the issue for Victoria Experience customers and are currently working on implementing a fix. Your patience is greatly appreciated and we will provide more updates as we implement the fix.
Posted Jul 31, 2024 - 05:53 UTC
Update
We have identified the source of the issue for Victoria Experience customers and are currently working on implementing a fix. Your patience is greatly appreciated and we will provide more updates as we implement the fix.
Posted Jul 31, 2024 - 03:20 UTC
Identified
We have identified the source of the issue for Victoria Experience customers and are currently working on implementing a fix. Your patience is greatly appreciated and we will provide more updates as we implement the fix.
Posted Jul 31, 2024 - 00:37 UTC
Investigating
We are seeing an issue impacting the Indexer tier for customers on Victoria Experience. As a result of the issue, your indexers may experience a restart every 72 hours. We will provide an update as soon as possible.
Posted Jul 31, 2024 - 00:01 UTC
This incident affected: Ingest, Search, and Index.