ACS (Admin Config Service) Down | CINC-57633 (Degraded Performance)
Incident Report for Splunk Cloud Platform
Resolved
This issue has been resolved. If you believe that you are still impacted by this issue please contact customer support United States and Canada (1.855) SPLUNK.S or (1.855) 775.8657 and reference CINC-57633.
Posted Aug 14, 2024 - 06:07 UTC
Investigating
We are investigating a reported issue indicating failures with ACS (Admin Config Service) requests, impacting all Splunk Cloud Platform customers. As a result, customers may experience failures in accessing the self service operations via ACS with an error message "service temporarily unavailable, please try again later". We understand the impact this may have on your operations and we apologize for any inconvenience.
Posted Aug 14, 2024 - 04:12 UTC
This incident affected: Login, Ingest, Search, Index, and Infrastructure.