Internal IT issue (Major Outage)

Incident Report for Splunk Cloud Platform

Resolved

This incident has been resolved.
Posted May 02, 2026 - 08:01 UTC

Monitoring

The issue is currently stable, and teams are continuing to monitor service behaviour closely. We will continue to provide updates until the issue is fully resolved.
Posted May 02, 2026 - 03:01 UTC

Investigating

We are currently experiencing an internal IT service disruption. As a result all planned maintenance activities scheduled are being paused/canceled and we will provide further updates as more information becomes available.
Posted May 02, 2026 - 01:44 UTC
This incident affected: Login, Ingest, Search, Index, and Infrastructure.