Splunkbase (splunkbase.splunk.com) service is restored . App download links and App versions are presented in the site and function as expected.
Thank you for your patience and understanding.
Posted Aug 06, 2024 - 09:54 UTC
Monitoring
A fix has been implemented for Splunkbase (splunkbase.splunk.com) and the service is now considered restored . App download links and App versions are presented in the site and function as expected.
Monitoring is in place to ensure proper function.
Thank you for your continued patience as the internal technical teams work towards a full resolution.
Posted Aug 06, 2024 - 08:48 UTC
Identified
We have identified a workaround for users to retrieve app versions and download links. Users can access the classic version of Splunkbase by visiting classic.splunkbase.splunk.com instead of splunkbase.splunk.com to retrieve app information.
Thank you for your continued patience as we work towards a full resolution. We will keep you updated with any further developments.
Posted Aug 05, 2024 - 18:51 UTC
Investigating
We are investigating a widespread issue affecting Splunkbase (splunkbase.splunk.com). As a result of the issue, users are unable to view version information or download apps from SplunkBase user interface. This issue was detected at approximately 15:00 UTC on August 5th, 2024 and is under active investigation by our internal teams.
We understand the impact this has on your operations and are working diligently to resolve the issue as quickly as possible. We will provide updates as more information becomes available.