Error messages on CMC Maintenance Windows dashboard | CINC-60549

Incident Report for Splunk Cloud Platform

Resolved

The fix has been implemented, and the issue is now resolved

If you believe that you are still impacted by this issue please contact customer support and reference CINC-60549.
Posted Apr 19, 2025 - 02:16 UTC

Identified

503 errors being returned for ACS calls to list maintenance schedules for several customers. Error message "multiple concurrent requests can cause the service to become unavailable. Retry your request at a later time" were observed on CMC Maintenance Windows dashboard.

We have identified the source of the issue and are currently working on implementing a fix.
Posted Apr 19, 2025 - 02:09 UTC
This incident affected: Infrastructure.