We are continuing to monitor for any further issues.
Posted Aug 19, 2025 - 23:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 19, 2025 - 22:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2025 - 21:56 UTC
Update
We continue working to implement a fix for this issue.
Posted Aug 19, 2025 - 21:49 UTC
Update
We continue working to implement a fix for this issue.
Posted Aug 19, 2025 - 21:19 UTC
Update
We continue working to implement a fix for this issue.
Posted Aug 19, 2025 - 20:50 UTC
Update
We continue working to implement a fix for this issue.
Posted Aug 19, 2025 - 20:22 UTC
Update
We continue working to implement a fix for this issue.
Posted Aug 19, 2025 - 19:53 UTC
Update
We continue working to implement a fix for this issue.
Posted Aug 19, 2025 - 19:23 UTC
Update
We see recovery on some of the impacted instances. Teams continue to work on implementing a fix for this issue.
Posted Aug 19, 2025 - 18:54 UTC
Update
We are starting to see recovery on some of the impacted instances. Teams continue to work on implementing a fix for this issue.
Posted Aug 19, 2025 - 18:26 UTC
Update
We continue working to implement a fix for this issue.
Posted Aug 19, 2025 - 17:57 UTC
Identified
We have identified the source of the issue and are currently working on implementing a fix.
Posted Aug 19, 2025 - 17:25 UTC
Investigating
We are investigating a potential issue with search and ingest that may impact customers on Splunk Cloud Platform for FedRAMP High and Splunk Cloud Platform for IL5. As a result of the issue, customer search and indexing may experience issues completing successfully. We will provide an update within the next 30 minutes.